Forum Thread: After Executing Search Command in "Wifite" My Laptops Wifi Disconnected.

Hi...I am a newbie. Last night i was playing with wifite. And tergated my own network for attack along with another network. And as expected wifi dis connected. Then i exit and shut down my laptop.

An hour later i reboot and tried to execut the command "wifite" in wifite for the search but justafter i entered the command my wifi disconnected and the adapter got vanish.

I rebooted and tried several times but it still not working on my laptop.
I have tried with different networks but still no progress.
Please help me with your knowledge.
Thank you.

Our Best Hacking & Security Guides

New Null Byte posts — delivered straight to your inbox.

4 Responses

Have you considered that your card may still be in monitor mode? Wifite doesn't clean up after itself very well in my experience.

Yes thanks. Ur right. But why it is in monitor mode coz in my first rut it didnt went to monitor mode.

WiFite tries to handle monitor mode for you - however, it is not very good at it. Try setting and unsetting monitor mode directly, like so

sudo airmon-ng start wlan0
wifite
sudo airmon-ng stop wlan0
That should solve your problems.

Share Your Thoughts

  • Hot
  • Active