Forum Thread: APACHE WebServer Shows No Pictures,Logos,Colors Only Text, Help.

APACHE WebServer Shows No Pictures,Logos,Colors Only Text, Help.

Good evening, after spending at least 6 hours of my time trying to figure out how to solve my problem, i finally gave up and then decided to post my problem here.

I'm using the Social Engineering Toolkit to create a cloned page of Facebook webpage with saved html file to harvest credentials, so i'm using the "custom import" option, however when i check my ip to see the cloned website, all i get is just words no logos, no graphics nothing. although, i've saved the Facebook webpage .html with its index files in one folder, nothing seems to work. here i have attached 2 pictures of how does the Facebook original pic looks like and one after cloning.

Thanks a lot

Here's the picture that shows in my ip address after cloning it with SET

This is the saved index.html template, and the one i keep trying to clone

3 Responses

Need more information, give us a step-by-step recount of your process.

ghost_

Thanks for your response, here is my process step by step.

first thing i do, i go to the website i'm attending to clone which is Facebook in this case, i save the website page in my in Folder named as "Facebook" in my home dictionary, i make sure i save the page as " index.html". after this i run SET:

1- Social-Engineering Attacks
2- Website Attack Vectors
3- Credential Harvester Attack Method
4- Custom Import

5- I enter my ip address followed by the index.html path and i choose the second option to clone the whole folder, followed later by the URL of the website i'm cloning.

However now when i go and insert my ip to check the webpage, simply it looks different as in the shown pictures above. i've had tried to restart apache more than once but still nothing. i've even tried to delete all files in var/www/ and then move the saved index.html ( the one i saved from the original website, not the output of SET ) and when i click on it, same thing happens, no graphics,no logos nothing ( although when i click on it in another dictionary, as in Home it shows normal same as the original page. This one reason that makes me think i might need to do something related with apache i just don't know. i'll appreciate any help

Thanks a lot

I use Credential Harvester Attack Method and then "2) Site Cloner" and have SET clone the site for me. The files will automatically save to your /var/www/ directory as well as a harvester txt file to save the username & password credentials

Share Your Thoughts

  • Hot
  • Active