Forum Thread: Can't Install Drivers Alfa AWUS036H USB Wireless Adapter

Can't Install Drivers Alfa AWUS036H USB Wireless Adapter

0
down vote
favorite

I just recently re-installed Ubuntu 14.xx and when I proceeded to install Alfa AWUS036H drivers I failed, here is the error. By the way I checked out this thread

they still did not helped me same old error. When I type "make" in terminal the error comes out:

/home/steroid/Desktop/backports-3.12.2-1/drivers/bcma/drivergpio.c: In function 'bcmagpiounregister':

/home/steroid/Desktop/backports-3.12.2-1/drivers/bcma/drivergpio.c:113:2: error: void value not ignored as it ought to be

return gpiochipremove(&cc->gpio);
^

/home/steroid/Desktop/backports-3.12.2-1/drivers/bcma/drivergpio.c:114:1: warning: control reaches end of non-void function -Wreturn-type

}
^
make6: * /home/steroid/Desktop/backports-3.12.2-1/drivers/bcma/driver_gpio.o Error 1
make5: *
/home/steroid/Desktop/backports-3.12.2-1/drivers/bcma Error 2
make4: * _module_/home/steroid/Desktop/backports-3.12.2-1 Error 2
make3: *
modules Error 2
make2: * modules Error 2
make1: *
modules Error 2
make: * default Error 2

I also checked-out this thread and still doesn't work
UPDATE: When I plug in the adapter my OS freezes

2 Responses

Yes doesn't work, it's really weird since before re-installing my OS it worked perfect

Share Your Thoughts

  • Hot
  • Active