Forum Thread: Connection Problems with Kali 1.1.0

Connection Problems with Kali 1.1.0

Hi guys, first post!

I was having a few problems with kali 2.0.0 (which I should have probably asked here), so I tried an older release. For example I was failing to associate with AP every time I used Reaver and Bully and noticed that many people had the same problem. This doesn't occur with the 1.1.0 but I have another problem.

I'm correctly connected to my wifi, checked the adaptor status and signal, pinged google without problems but when I try to apt-get or to surf through iceweasel i fail. I also tried to change iceweasel settings in about:config, disabling IPv6 and prefetch but nada.

Thanks in advance for anyone who can help me!

9 Responses

Is this a VM or a complete host? And Kali 2.0.0 isn't new anymore, they are now a rolling distro, with more often updates. Maybe you should try updating to that.

I booted a usb with persistence and launched it live. Anyway I downloaded the last release I've found on the official web site, what do you suggest?

Are you showing any errors in dmesg or anything?

>dmesg |grep error -i
shows:
1.095718 acpi PNP0A08:00: OSC failed (AEERROR); disabling ASPM

Really don't know how but... now it's working! Anyway, does anyone suggest a better release?
Otherwise SOLVED
thanks!

edit:
NOT SOLVED
I succeeded to surf on the browser but fail with git and apt. Do i need to configure proxy or anything?

Shouldn't need a proxy unless your local network forces use of one.

Is your connection a public wifi connection?

You could upgrade to the latest Kali and compile reaver/bully from source or downgrade the packages with apt-get -t $release install packageName.

Share Your Thoughts

  • Hot
  • Active