Forum Thread: Help with Kali

Help with Kali

Hey guys so I've been using Kali in a virtualbox for awhile now, and have been practising on both Windows 8.1 and Windows 7 Virtual Targets. However, to date, only one attack has EVER worked for me, and it was a basic malicious file created using msfvenom that I managed to use to install meterpreter in Windows 8.1. However, the meterpreter session crashed and I've never been able to perform any other attack successfully, whether it is another malicious file or the Java applet exploit or even BEEF. Whenever the user downloads the malicious file and runs it or when they click on the link and get hooked, nothing happens. Kali detects that the target has ran the file but nothing ever happens. I also get weird errors when opening metasploit sometimes ('Couldn't connect to the server'). Is this because it reads 'all ports closed' when I scan myself using nmap, or is it because I'm using Virtual Machines? I can connect to the internet there but literally only one exploit has ever worked. Ideas? Thanks

1 Response

Can you screenshot your errors/issues. That would help alot.

Share Your Thoughts

  • Hot
  • Active