Forum Thread: Help with Linux (Installing php5-Cgi)

Help with Linux (Installing php5-Cgi)

Hi,

so I am trying to install php5-cgi and I got this error from make
command:

make: * No rule to make target `/root/Downloads/php5-5.6.15+dfsg.orig/ext/json/json.c', needed by `ext/json/json.lo'. Stop.

any idea whats the problem ?? .... i tried google nothing turned out

2 Responses

what type of distribution do you use? if you using debian base linux like kali,ubuntu or mint whyyou are not install php5-cgi from repositories?

apt-get install php5-cgi

I am using debian (kali)
i got this :

apt-get install php5-cgi
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libnm-gtk0 : Breaks: network-manager-gnome (< 0.9.10.0) but 0.9.4.1-5 is to be installed
ppp : Breaks: network-manager (< 0.9.8.8-7~) but 0.9.4.0-10 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Share Your Thoughts

  • Hot
  • Active