Forum Thread: I'm installing fatrat in my pc but I get an error: " mono-develop-> not ok" what should I do..pls help

Join the Next Reality AR Community

Get the latest in AR — delivered straight to your inbox.

Be the First to Respond

Share Your Thoughts

  • Hot
  • Active