Forum Thread: Issue with Bssid & Reaver Dissconnecting!!

Step 1: Issue with Bssid & Reaver Dissconnecting!!

Hi folks,I cannot solve this issue so any help will be most appreciated.. I Have Kali 2.0 running on a VBox I Have Just Purchased the Alfa AWUS051NH v.2, The Issue I Have Is as I run Airodump no bssid are coming up, If I reboot the whole system it might work for 10 mins then all the bssids dissapear. The 2nd issue i have is when i run Reaver It Dissconnects from the system time and time again ...I am pulling my hair out here...

Get The Null Byte Newsletter

Never miss a new hacking or security guide

4 Responses

Try disabling the network-manager, your main connection Eth0/Wlan0 can interfere.
service network-manager stop

or you can kill the process, for example:
kill PID

When you place the external WiFi adapter into Monitor mode, it will tell you which process IDs could cause an issue.

Then update and let us know if it worked :)

J, thanks for that I will give that a try.....Thanks again....

  1. Delete VBox ASAP
  2. Install VMware
  3. Most likely fixed!

If this didn't work it must be an hardware issue, I am not sure how stable the Alfa AWUS051NH V2 is in Linux environment.

Can also try:

airmon-ng check kill

That should nuke network-manager and other interfering processes...

Share Your Thoughts

  • Hot
  • Active