Forum Thread: Kali Forums Registration - Annoying Captcha

i have a ridiculous problem and i think i would need your assistance. I can't register on kali forums the captcha kicks me out every time i try. I'm pretty sure that i'm solved it correctly, when i click on the register button i even see the captcha processing and then a green checkmark, but i get the following message all the time i try:

The solution of task you submitted was incorrect. Please read the instruction and try again.

i used my google-fu (i were even on the second page of google ;) ), turned off temporarly all security measures (all) of my browser, cleared the cookies, turned off adblocker and noscript, tried on windows, android, linux with 4 different browser (firefox, chrome, opera as a last resort in explorer) at least 30 times but still no success.

The point where it gets REALY annoying the Contact Us page on Kali Forums has the same captcha. And, hmm, yeah same outcome, every time.

I don't know what am i doing wrong, but after 2 days of struggle i started questioning my sanity today.

Please, help!

Our Best Hacking & Security Guides

New Null Byte posts — delivered straight to your inbox.

2 Responses

I have the exact same problem. I emailed info@kali.org. A quick Google search turned up that email address. I related to them the exact same problems, both with the account creation/login and the "contact us" page.

I am already a heavy IRC user, though, so I just default to using the #kali-linux channel on chat.freenode.net.

Thank you for pointing out the existence of this address!
Somehow it didn't cross my mind, that it should be an e-mail address apart from the contact us page, shame on me.

I tried to get help on the irc channel, but i didn't get any answer. Actually i didn't catch any kind of conversation in those hours i was online. I guess nobody was online, this might be the curse of my time zone... or i'm just an irc newbie an i made a silly mistake again.

Anyway thanks for the info one more time, i will send a mail too.

Share Your Thoughts

  • Hot
  • Active