Forum Thread: Kali Linux 2.0 (Sana)

Kali Linux 2.0 (Sana)

I had to re-install kali linux 2.0 and now when I download the .iso 64bit from kali.org/downloads & offensive security I dont have a .iso file in the downloaded folder. I cant find a solution to this problem, so I hope some of you can help me.

I also tried 32 bit it was the same exact content, and I even tried some illegal pirate sites and for some reason somehow the same exact content shows up from the official kali website incl. when I download kali 1.0

I am completely in shock and frustrated from this.

hope you can help

2 Responses

you can try this command
find ~/ -name (asterisk symbol).iso
that should find all iso file in your system.
and on kali web page you can donwload iso directly.
if you have problem try wget.

Or maybe the download just doesn't complete correctly?
Sometimes you just need to plug the power.

Pirating because you can't find the .ISO you downloaded doesn't sound good...

Share Your Thoughts

  • Hot
  • Active