Forum Thread: Kali Uefi Problem Windows 8

Kali Uefi Problem Windows 8

I have recently tried to make a kali usb stick to run live on some of my pc's. The usb works on my windows 7 pc but it doesn't work on my windows 8 and my windows 10 pc. I read about the problem and found it was due to lacking a uefi certificate. Is there anyway to get around this?

3 Responses

You need to go into the BIOS and change boot mode from UEFI to Legacy.

Thanks it booted now

see if u want to run it in UEFI mode follow steps mentioned below... (I used them and it worked .. I am using kali and Windows 10 alongside)

1)Use UniversalUSBinstaller to get the Kali on USB stick(making it bootable)...
2)After u are done with having Kali on ur USBstick . Open ur usb folder theres a folder named 'boot' ...open it....
3)On opening tht folder u will see an img file named "efi''. Right click and 7zip -> open archive
4)Drag tht folder to the root menu of USBtick...
5)and u are ready to use kali in UEFI mode ..or even u can install it alongside ur Windows in UEFI mode

Share Your Thoughts

  • Hot
  • Active