Forum Thread: Mikrotik - Second Part [Interface and Configurations] by : Mohamed Ahmed.

This time will advance in the configuration of an RB equipment.

Upon completion of the communication with the RB through the Winbox application:
https://download2.mikrotik.com/routeros/winbox/3.11/winbox.exe

it is possible to clarify that the connection can be made by layer 2 or layer 3 (MAC or IP).

You will see the following image:

On the left you will find all the configuration options provided by RB.

The first steps to leave an RB ready I will describe next.

NTP Server Allows you to

connect to the time server to automatically update the computer time (very useful when using the task scheduler)

Determines the range of ip addresses to use as well as the gateway and subnet mask.

Clicking the + button allows you to configure.

Provides IP addresses automatically to computers connected to the LAN.

You must now define the POOL of addresses to use.

Within IP-POOL with pressing the button + the new window allows to configure the range of addresses to use.

This section is interesting because it allows you to use your own DNS server (or for educational purposes) or use multiple servers, also if your computer allows you to perform a local DNS cache server.

One of the goals of performing a local DNS is to use the DNS entries to add them to the firewall.

To make it transparent, just add the rule to the firewall.
Code:
/ip firewall nat
add action=redirect chain=dstnat dst-port=53 in-interface=all-vlan protocol=udp to-ports=53

Proxy Web Server

A Web-Proxy server allows you to have total control over the pages you visit, redirection, a little marketing.

To make it transparent, you have to add the rule to the firewall

Code:
/ip firewall nat
add action=redirect chain=dstnat dst-port=80 in-interface=all-vlan protocol=tcp to-ports=3128

greetings ........

Get The Null Byte Newsletter

Never miss a new hacking or security guide

Be the First to Respond

Share Your Thoughts

  • Hot
  • Active