Forum Thread: Official Repositories Make My Kali 1.10a Crash

Official Repositories Make My Kali 1.10a Crash

Hey guys i have been hanging out here for a while and gotta say its a very awesome forum and i almost always got the answers for any question i had ...

BUT this time something strange occurred. after freshly installing my kali 1.10a i went to the official web and searched for repositories and sure enogugh there they where i put them in and started updating all sorts of stuff mostly succsesfully however once i got to install the Veil-Evasion kit and its updates something strange started to happen at first the gui startet flickering and various info like the lap top battery precentage wasnt showing properly anyway i had finished the update the so i just figured it was a bug after i finished hacking for that night i went ahead and turned the computer off only to find that the next morning i get a crash message i cant even get to the login screen ,

Can someone tell me why that happend how to prevent it from happening again and is it possible that the kali linux sana updates are causing it .... Thank You in advance

5 Responses

best advice is to upgrade from kali 1.0a to kali 2.0 hope that sorts it out

You can simply upgrade your repositories to Kali 2.0 without upgrading your OS.

@OCCUPYTHEWEB well thats what caused the problem in the first place however i have now found out that kali linux 1.xx is no longer active the devs put up a special repo which is : deb http://old.kali.org/kali moto main non-free contrib this will update your kali 1.x for a while but after that all manual baby oh and @Test FIle i could also move to a windows if i wanted to but thats not the point ...

yeah im not fond of kali 2.0 either, i was thinking of switching to cyborg hawk but don't know, have you tried it?

No i havent tried it i hate the 2.0 aswell it causes too many lag problems on my humble 1.2 ghz cpu

Share Your Thoughts

  • Hot
  • Active