Forum Thread: PROBLEM WHEN CAPTURING WPA HANDSHAKES

PROBLEM WHEN CAPTURING WPA HANDSHAKES

So recently i brought this new wireless adapter and everything was fine until i was trying to capture handshakes using wifite on my network(even tried using aircrack-ng ). I was performing deauth attack with both tools, but none of them was success, in wifite it would take 8 good minutes just to perform a unsuccessfully attack without a bit of captured handshake, in aircrack i would do/type everything good but still no success. I even tried reading some other forum sites about this problem but still no captured handshake and yes i was really patient the longest handshake i attempted was 1 hour 8 minutes but still without a success. I am running ubuntu btw just to mention, and yes i was waiting for my phone to connect to my wife so i could perform deauth attack

~L

9 Responses

Can you please specify which wireless network adapter that you bought? And check if it's capable of injection.

Open terminal and type:

aireplay-ng -9 {wireless adapter interface}

In my case, it looks like this:

aireplay-ng -9 wlan0

Please copy/paste the output, thanks!

I had same problem with NetHunter.
Turn off/Disable any internal wifi adapters after putting the external one in monitor mode.

@SAVIOROFDEATH
This is what i get when i type sudo aireplay-ng -9 mon0
12:23:26 Trying broadcast probe requests...
12:23:28 No Answer...
12:23:28 Found 1 AP

12:23:28 Trying directed probe requests...
12:23:28 71:00:C2:BB:30:C2 - channel: 1 - 'NoFreeWifi'
12:23:31 Ping (min/avg/max): 4.234ms/10.808ms/20.999ms Power: -73.87
12:23:31 15/30: 50%

12:23:31 Injection is working!
I bought my wireless adapter from a website page that doesn't say anywhere what is name of my adapter.

This is weird, injection seems to be working just fine. Can you please link me to the website you bought it from? Also please tell me which distribution you are using (Kali, Ubuntu, etc..)

Don't really know how u will able to translate from Serbian to English but i wish you good luck because google translate is sh#! ...

https://www.kupujemprodajem.com/USB-Mini-WiFi-Wireless-Adapter-41763006-oglas.htm

I was firstly using ubuntu because i recently switched from windows 7 ultimate to ubuntu then i became suspicious about my ubuntu (because lack of handshakes, and thought it has some errors) and started using my kali linux on my virtualbox i have installed compat wireless (to get adapter working on my virtualbox too) following this tutorial on youtube https://www.youtube.com/watch?v=6zDbYSIlSGk i don't really know even deauth attack is not working correctly when i try to launch it on my victim's AP and even station that is connected to the AP that i want to get password, it sometimes work but i need to type --ignore-negative-one to get passed it, and sometimes it doesn't work saying:

21:53:05 Waiting for beacon frame (BSSID: xx:xx:xx:xx:xx:xx) on channel -1
21:53:15 No such BSSID available.
Please specify an ESSID (-e).

EDIT1: Found english webpage with the same wireless adapter that i bought on my website https://www.snapdeal.com/product/fingers-wifi-receiver-black/663316799540

Looks like a pretty outdated wireless adapter. As far as I know, you need a wireless adapter that has 802.11b/g/n. Yours only supports 802.11N.

But anyway, let's still try.

Before deauthing, get the channel of your victims ap (for this example we'll use 6) type this in the terminal when activating monitor mode

_ifconfig {interface name} down
iwconfig {interface name} mode monitor
iwconfig {interface name} channel 6
ifconfig {interface name} up_

Then deauth.

Deauth working, and i was able to capture handshake thank you bro. Can you please give me some more tips, or just simply give me tutorials that i can watch youtube/null byte so i can crack that handshake offline using brute force, or similar type of cracking.

Edit1: And btw don't know why but it says on the website i bought my adapter Supported Standards: IEEE 802.11g, IEEE 802.11b, CSMA/CA with ACK

No problem, your problem was that your wireless network adapter was set on channel -1 (which obviously doesn't exist).

And sure, check OTW's tutorials. They're pretty good, although his tutorials used Backtrack 3 which is obviously a deprecated OS since it's not updated anymore.

But still, his tutorials are still doable on Kali.

Here's a link on how you can bruteforce the .cap file you got when you got a handshake. Although it might take weeks, even months or years if you don't have the right wordlist.

https://null-byte.wonderhowto.com/how-to/hack-wi-fi-cracking-wpa2-psk-passwords-using-aircrack-ng-0148366/

Try making a custom wordlist, just open leafpad and type in 10 passwords or so with your real one in it, and then try it :)

I would suggest you try different stuff out, come across problems, fix them then picking up a programming language (Python preferably) and learn how to code your own scripts. The hard truth is. You'll be a script kiddie for a while, not until you pick up a programming language and learn how to code your own scripts, programs, etc. I'm nowhere near professional, but I just wanted to give you some advice. Have fun learning!

Thanks again, yeah i know i am script kiddie but i am trying to get out of that area learning python almost for month now but i am still beginner to it but yeah i know it will take time for everything to come. Becoming hacker is hard, especially because you need to have long patience and big enthusiasm, and actually never stop learning new things. Thanks a lot.

Share Your Thoughts

  • Hot
  • Active