Forum Thread: Question

Step 1: Question: Credential Harvester (SET)

Quick question in regards to the credential harvester in SET. Previously I was able to use this feature without any issues on my old Backtrack 5 r3 machine, however since I switched over to a Kali linux 2 machine none of the credentials seem to be showing up.

I did a sudo apt-get update and upgrade on the machine already, updated SET, the machines are on the same network.

I also did some checking and it seems that at least some people where having issues with Apache2, which they recommended turning off apache2 before running SET from the usr-share-set-configuration folder however I do not have such a folder (modules, readme, src exist). I'm guessing this may be due to a newer version of SET, however I was still unable to find the config file to edit. I did try manually turning off apache2 before starting SET (service apache2 stop).

(Tried Firefox and Chrome, the cloned page does show up)

Any thoughts? Thank you

Never Miss a Hacking or Security Guide

Get new Null Byte guides every week.

4 Responses

when you look in the /var/www/html folder, are there any files named "harvester-[date-and-time]" ? If yes, are they empty?

-j7 :)

So the odd thing is I do indeed have harvester files there, however when I open them in gedit they are all blank.

And thank you for the help, this is the first time I have posted in the forums.

I had the same issue a few weeks ago, try restarting the web server (service apache2 restart) and re-creating the post.php (re-run SET and all config commands in it), this fixed it when I had this problem

This was my first time too :D

Sounds good thank you. I will give it a try

Share Your Thoughts

  • Hot
  • Active