Forum Thread: Same Problem with Kali 2.0

Same Problem with Kali 2.0

I forgot to take a screeshot But Here's details :

When "Installing System" Finish & when it come to Finishing ans Installing GRUB it show an error ! then i have to choose Continue without GRUB installation !

Then i boot with Live and i found Old Kali files
Now I have to install GRUB
I tried grub-install /dev/sda
it show to me ( grub-install : not found )
i tried apt-get install grub and it works
then i repeat grub-install it show me grub-probe ...
an other error !
Now im using ubuntu !
can i install kali dualboot and install grub from ubuntu ? or something else
please help me ...

3 Responses

Try grub-customizer...
Google and install it.. much easy and goood

My advice would be to completely remove the Kali 2.0 machine from your VM, download a brand new copy of the Kali 2.0 iso, then trying the installation process again. If I remember correctly, this happened to me before. When an installation fails or doesn't run normally, your best bet is to just start all over with a new copy of the iso and forget about screwing around with all the errors and other stuff that may arise.

Share Your Thoughts

  • Hot
  • Active