Forum Thread: Snort - Command Not Found?

I've been reading an old article by OTW about using Snort. I can't seem to execute it, install it, or find it on the list of Kali tools:

http://tools.kali.org/tools-listing

Has snort been replaced with something else?

11 Responses

What version of Kali are you using?

Have you tried apt-get install snort?

I thought Snort was removed from the Kali repos?

-Phoenix750

Yes i've tried that. I get unable to locate package. I did apt-get update and same thing.

Here, just compile from source. No need to go through the hassle to find missing packages from the repo.

TRT

Here is another guide on how to setup.

Awesome! Thank you TRT and TripHat!

I'm running into a new error when running make for daq (step 5) in TripHat's suggested guide.

"ERROR! dnet header not found, go get it from <URL> or use the --with-dnet- options, if you have it installed in an unsual place."

I don't have libdnet installed under the directory: "/usr/local/lib"

I extracted and ran make in the /root/libdnet-1.12/ directory.

Not sure where the daq library is looking tho.

There's some help in the comments of that same guide.

Thank you sir, you're the man

Share Your Thoughts

  • Hot
  • Active