Forum Thread: Unable to Install Anything on Kali

I'm new to kali. I have downloaded kali linux from its official site.
But whenever I try to install something it ends up with error
404 Not Found
E: Unable to fetch some archives
Even in installing LibreOffice i got the same error.
This is the version om my kali linux.

And this is the error....(Installing Python)

Never Miss a Hacking or Security Guide

Get new Null Byte guides every week.

5 Responses

RU connected 2 internet?

No. I'm using a wifi coneection

Are you using vmware?

Are you really connected to the internet? Try pinging 8.8.8.8 (open cmd and type "ping 8.8.8.8"). If you don't get a response, you aren't connected to the internet correctly.

Your proxy is may blocking you, try turning it off.

I'm using live usb. And i tried pinging....

Firstly i tried to backdoor an app.But while installing FATRAT it failed to install mingw 32 and 64. And I didn't found any working solution.

After that i tried to install python, LibreOffice....I got the same error

are you using a 32-bit version of kali? Many programs don't support 32-bit systems.

Share Your Thoughts

  • Hot
  • Active