Forum Thread: Unable to Install "Lighttpd" or "Apt-Get Upgrade"?

Unable to Install "Lighttpd" or "Apt-Get Upgrade"?

I'm using Kali 1.1.0 in Vmware Player.

When I try to install lighttpd for Linset-master via the command apt-get install lighttpd, it downloads stuff from the internet and at the end reaches to the below posted screenshot.

After that when I try to run linset, it prompts me that lighttpd hasn't been installed.

Also when I try to upgrade kali, the same error message pops up as is depicted in the screenshot once the downloading is complete.

How can I fix this?

3 Responses

your screenshot tells cups not lighttpd

apt-get upgrade does not need to be installed, it comes with the apt-get package manager. Lighttpd is a daemon, you probably need to install the program that uses it first.

Share Your Thoughts

  • Hot
  • Active