Forum Thread: Wifi failure due to Aireplay-ng

Wifi failure due to Aireplay-ng

Hi first of all i should tell that i'm still learning. And i'm not performing any Blackhat attacks.
I was testing Evil twin method and SSL stripping on my OWN wifi network.
I enabled Monitor mode on wlan0 (chipset : Realtek RTL8723AE PCIe)
then i used airodump-ng and got my wifi network's channel and MAC.
then i created my fake AP by airbase-ng

CODEairbase-ng -a MAC --essid "Network Name" -c Channel wlan0 / wlan0mon/CODE (tried both interface on different time)

Then i gave CODE 14:44:02 Created tap interface at0
14:44:02 Trying to set MTU on at0 to 1500
14:44:02 Trying to set MTU on wlan0 to 1800
14:44:02 Access Point with BSSID MAC started. /CODE

After that WiFi worked fine :)

Then i used CODEaireplay-ng -0 0 -a MAC wlan0 / wlan0mon/CODE (tried both interface on different time)

Then it showed

waiting for beacon frame (BSSID: MAC ) on channel 1
a connected wireless client (-c <client's mac>)

And then i checked the Wifi and i was unable to connect to it with many Diffrent devices like phones, laptops. Earlier they connected fine :(

I think that aireplay-ng caued the Problem because my Network Card didn't met the requirements for it. And that was my idea and i want expert's help like you.

Router was WPA2 protected and i tried on WPA protected both didn't worked. :/
My Adapter again : Realtek RTL8723AE PCIe

Thanks!
Hoping for your help and advices!

Be the First to Respond

Share Your Thoughts

  • Hot
  • Active