Forum Thread: Heartbleed Help

Heartbleed Help

http://gyazo.com/7be35e7c0a9c0c559c98a79cfd949625

The follow URL shows a screenshot of again happening what happend last time. I tried to exploit it, but nothing came up. I set RHOSTS, I typed "run", as @occupythewebotw did in his tutorial, and nada. It just came up "Auxiliary Module Execution Completed" and does not show any leakage. :(

4 Responses

Dr. R00T:

I personally haven't tried the heartbleed attack on any target since am not safe to do so. From Hack Like a Pro: Hacking the Heartbleed Vulnerability, The final screenshot was;

Image via wonderhowto.com

which I guess extracted some leakages from the server.

Another screenshot from CyberArms WordPress;

Image via wordpress.com

Another screenshot from Sathisharthars Blog

Image via wordpress.com

All these screenshots seems to have extracted some information from the server, but your screenshot;

Image via gyazo.com

Didn't seem to have extracted any leakages, I don't want to seem unfriendly or discouraging but either the server is not vulnerable or maybe its patched or you might be doing something wrong.

If you still have your suspicions, Go ahead but stay safe !!!

# Sergeant

Dear #Sergeant,

I believe my problem was I did not set the verbose, correctly.

Thanks,

R00T

Why would you have to manually set verbosity to get the output?

Dr. R00t:

If you say so, Have fun and stay safe !!

# Sergeant

Share Your Thoughts

  • Hot
  • Active