Forum Thread: Incomplete Shutdown

Incomplete Shutdown

Hi Guys,

I have just dual booted my system with Latest Kali Linux 64 Bit version (Windows 7 previously installed) and everything is fine except that I am unable to shutdown,reboot Linux completely.When I click on shutdown option everything goes black but the machine is still On, only black screen is shown for hours.Though, today I realized that I am able to completely Shutdown/Reboot from the Login Menu.......pls help me out guys

9 Responses

I have the same issue, I couldn't fix it yet.

I've only had this issue on particular computers. Mine happen on Dell's. On my laptop, no issues. I've reinstalled 5-6 times and tried different distro's and they are all the same. Out of curiosity, what kind of computer are you using?

Well, i installed kali on my laptop and it works perfectly. I think it might be something wrong with our motherboard maybe.

Yes I agree with you Towy, I know Dell has special motherboards so I'm guessing it has something to do with that.

Maybe try shutting it down from the command line.

try what Poppedkernal said:
shutdown -h now

I hv alrdy tried this but everytime result is same

If your issue is the same as mine, the OS is "shutdown" it's just that it cannot communicate to the motherboard to switch off the power. From what I can tell, a hard shutoff does not hurt it. What brand of computer is it?

Lenovo Ideapad Y560

Share Your Thoughts

  • Hot
  • Active