Forum Thread: Can't Get Credential Harvester (SET) To Work!

Can't Get Credential Harvester (SET) To Work!

Well, I decided to try out some new tools in SET but then this happened. I have updated and upgraded Kali linux, but still no luck.

I'm using version 7.3.12 of SET

Any help is appreciated!

8 Responses

the problem is only with facebook, try clone other websites

I have tried cloning other sites like Hotmail, Gmail and so on but nothing seems to work. Could it be that I need to edit a config or should I just wait for an update?

Also does this happen to you?

Try reinstalling the tool. And this may be too basic, but have you tried rebooting your system?

Hah yes i have tried rebooting my system but I haven't tried reinstalling the tool yet. Any idea on how this process should go step by step?

No, sorry, I have only heard that this is a common fix to problems with tools.

have you tried with just the url of the website...no login at end?

Yeah, now that I think about it, it does seem like an input problem. Cloning Facebook's main page does the same thing as what you typed, so it should do what you're trying to do.

I have tried multiple URL's both with and without a login at the end.

Share Your Thoughts

  • Hot
  • Active