Forum Thread: Can't Ping Individuals with CMD

Can't Ping Individuals with CMD

DearNull Byte users,

In order to perform certain actions I want to first ping an xx.xx.xxx.xx IP of a random individual or test environment. When i use 'ping IP' I get 100% packet loss which means of course means no package has been received.

Why is this? And how can I fix this? Friends of mine have no problem pinging me for example.

A couple observations:

  • I suspect this has something to do with my router? (port forwarding or something like that)
  • I can ping google.com just fine with o% package loss.
  • I tried disabling my firewall but this does not change anything
  • I tried adding ICMPv4 into my inbound firewall exception but this does nothing.

4 Responses

Their router may drop ICMP. Many do.

What other protocols do routers normally block?

Routers and firewalls are all different. Most block ICMP. Many block all ports but 80 and 443. That's why nmap and hping are so useful. They can ping with TCP or UDP.

Nmap is definitely worth taking the time to learn.

Share Your Thoughts

  • Hot
  • Active