Forum Thread: How to Encrypt a Payload to Bypass Most AVs !!!

Hello guys i have been playing around with my laptop and pc trying to bypass av with veil-evasion but with no success
Is there a way to create stronger encryption with other program or method ?
Also how can i update veil-evasion because i still have 2.20 version and the latest is 2.22.1
Thanks !

14 Responses

The fu*? Veil-evasion is FUD (full undetectable) What veil payload you used?

I checked on virus total and more than half av detected a virus .
I tried with python/meterpreter/reverse-tcp also with aes encryption and more but always the same result !
Maybe it's because my veil is outdated ?

OMFGGGGGGGGGGGGGGGGGG NOOOOOOOOOOOO ARE YOU FU** BLIND ?

That flaming though. People come here to learn.

Edit: OMG I CANT STAND THIS

First of all, watch your language please, this is supposed to be a friendly environment. Second, don't give him flak for using VirusTotal. I know we should never use it but come on, give him a break.

-Defalt

Also can someone answer me how can i update veil-evasion ?
Update in program not working . says updated and nothing happens !

Yes i tried the command apt-get --purge remove veil-evasion

and downloaded from git-hub but it opens the wrong version and when i open it from the downloaded folder it opens the newest version but it shows 0 payloads :/

Flaming and raging only causes flare-ups in the community. Itachi may have missed the message when using Veil. He could have politely been informed as to why he shouldn't have done that. Just because your parents shout and get mad doesn't mean its good parenting.

Dude Veil evasion shouldnt be wasted like that, God knows when they will update it again, we might have to wait months, Damn

This is supposed to be a supportive learning community, not shout and flame over a simple mistake.

have installed veil on kali linux. when i try to use it I face this error in its working process:

! ERROR: Can't find python.exe in /root/.wine/drivec/Python27/
! ERROR: Make sure the python.exe binary exists before using PyInstaller.

Share Your Thoughts

  • Hot
  • Active