Forum Thread: Meterpreter Scripts Not Compatible?

When I have a Meterpreter prompt on a Linux x86 machine and I try running any script it says that it is not compatible with that version of Meterpreter. Anyone else know of this?

Join the Next Reality AR Community

Get the latest in AR — delivered straight to your inbox.

2 Responses

A lot of the scripts in the meterpreter are built for windows, since your running a version of the meterpreter built for linux, these scripts won't be compatible.

-Defalt

Ah thank you, wanted to make sure something wasn't wrong.

Share Your Thoughts

  • Hot
  • Active