Forum Thread: Aircrack -J

When I run aircrack-ng -j cap to hccap... it says opening file... then read 0 packets... no networks found...
And no hccap file is made...

I also tried with cap2hccap64.bin bit it says permission denied.. when I try sudo with it it says invalid command...

I searched on google but cant find the solution...
Please help...

9 Responses

screenshots?

-Phoenix750

Did you use wpaclean first on the cap?
Does the cap contain a valid handshake?
Even though it says handshake captured 60% of the time it is not and/or valid.

Yea I used wpaclean...

I dont know about a valid handshake but the online tool at oclhashcat is succesful in converting but I cant do it on my own..

Ill post screenshot soon... my pc is under installation..

this dupe comment >> /dev/null

Thats why I tried all possible combos to show you in the pic... none works.. you see??

You are correct my fault for not paying closer attention.

However from your own screen shot it would indicate from the first aircrack-ng command, you have 0 valid handshakes in the cap file.

No disrespect, but again have you verified (packets 8,9,10,11) a valid 4-way handshake exists in that cap file? No command tweaking in the uni will make it run against invalid(packets 1,3 and/or Beacon) or non existent handshake. So it cant work in hashcat either until you verify this.

Do not trust it just because it said it captured a handshake.

Again, I would suggest a bit of reading this page and checking your cap against the sample cap on that page. It's up to you though. http://www.aircrack-ng.org/doku.php?id=wpa_capture

I will say I have had this same problem before and fixed it by recapturing the 4-way.. ... ...._

Thanks.. nice reply!!
Ill look into it!!

In wireshark.. there is a wpa key length... is it the actual password length or something else??

Share Your Thoughts

  • Hot
  • Active