Forum Thread: Can't Use Correctly Nmap on Kali 2

Can't Use Correctly Nmap on Kali 2

Hi guys, I have a probleme on Kali 2, I use VirtualBox with a W8.1 host, I have a AWUS036H but except my IP, I can't nmap other targets, have their OS ... Idem with aircrack-ng, I'm not able to capture handshake ...

What's wrong with me ? Thanks.

6 Responses

Nope, can't ping the target, but i can access internet, i tried to ping a friend (who is connected on skype) I have pinged his ip (grabbed it with a resolver)

Try pinging google.com, if that doesn't work them you have a deeper problem than nmap. If pinging Google does work then try to use nmap on another target, one that you can also ping.

Cheers,
Washu

It's ok with my school network, i'll try tonight at home.
I can ping another ip on MY network but can't ping an ip on another network.

What Vm software are you using? You might want to take a look at the network settings for that to see what it is set on.

I tried to configure in the network screen on VirtualBox but my problem is still here, I can ping google, my car if efficient but I can't ping others networks.

Share Your Thoughts

  • Hot
  • Active