Forum Thread: Cant Boot Original OS (Ubuntu) After Booting a Live Kali Version

Cant Boot Original OS (Ubuntu) After Booting a Live Kali Version

Hey Guys,

I have the following Problem:

I cant boot my Original OS, which is Ubuntu 16.04 LTS, after i have booted Kali Live from an USB-Stick.
In my first Kali Session I did only a few things, so the field of possible reasons is (hopefully ) narrowed down a bit.

This is what i've done:

(To add, i have to say, that i'm using Linux since about two months and i was quite fit with windows, but still Linux feels completely different from User Interaction, especially working with terminal.)

Possible Reasons for this problem are written in brackets

  • I downloaded the current Kali-Version as .iso from Kali.com and made a bootable USB-Stick

Then i tried to make it persistent (via Terminal) but it wouldnt work, so i left it that way)

  • Booted Laptop, chose Kali persistent in the menu, when the system was booting i could see a lot of errors, but it went to fast to identify, whether it was about the "Persistence" or just the Update-Failures (I booted offline)

. Then i browsed a little bit around the pre installed packages, trying to understand what these programmes are doing (It was my first time running Kali)

. Ahh For Your Information, the complete harddrive is encrypted (first decryption of Drive then booting of Ubuntu), so technically Kali shouldnt be able to acces it. During the trying and testing, one program asked for the encryption key of the hard drive, but i didnt enter it and aborted that task.

  • Theeeeennn and is, by my narrowed knowledge, probably the reason of the problem i used guymager to clone the bootable USB-Stick into the Harddrive (its a 1 TB Hard drive, with Ubuntu and the rest of my data on it) Seems like quite a stupid idea now, but i wanted to see, if Kali is able to copy stuff on the hardrive circumventing the encryption.

. After cloning, nothing special happened and i continued my "windowshopping"

. Then i though about just unplugging the USB-Stick to see how the System-Crash would look like, but i didnt do it. Instead i shut down the computer, pulled out the USB-Stick and powered the laptop again.

. But since then instead of asking for the Hard-Drive-Encryption or even booting ubuntu i always start again at the Kali-Selection-Menu. And its never persistent, so after every boot i always have to rearrange the W-Lan-Antenna and retype the Password and stuff like that.

Since then i dont have Access to the Original Data from the Drive.

  • I tried to delete the Kali Partition on the 1TB-Hard-Drive (via Guymager) but of course this didnt work.
  • I tried almost all possible combinations of boot-orders in BIOS, deactivated USB-Booting, did put Boot OS System on top, and and and

So guys, i bet that the Original OS and all my Data is still there, since the Laptop is quite new (two months) there is not much space taken at the Drive. I think i partitioned something like 30 gigs for the OS and the rest is probably about maximum 100 to 150 gb, so there is quite a chance, that the Kali-Live-Clone has been put on empty space of the hard drive.

How can i undo these mistake or is it possible to somehow reinstall the ubuntu booter and access my old OS?

Or is there a tool in Kali where i can access the encrypted Data on the Hard-Drive and back it up so that i can wipe the drive, and start a new Ubuntu-Installation (Of course there is a tool.... I mean, it's Kali.... but since i'm still quite noobish at this stuff and this is a quite special case i need your help)

If you need any screenshots, or analysis output or stuff like that just ask me, but be aware, that it's probably best, to describe how to get to that data.

Many thanks in advance,
Konstrukt

PS: Sorry if my english writing is not correct, it's not my mothertounge.

1 Response

To Add: Of course i have the problem in both ways: Live-Stick plugged in while booting, and Live-Stick plugged out while booting.

And another Question: When i'm idle for a few minutes Kali suspends, and then to "unsuspend" it i have to type in a password, but i never entered or chose one.

I tried standard stuff like "123", "admin", "password" and so on.
--> What's the default password to unlock Kali from being suspended?

Share Your Thoughts

  • Hot
  • Active