Forum Thread: Kali Linux Stuck at Booting

i have problems with booting into kali linux.
it worked always fine im using a live usb persistence.

but last it crashed or somthing like that i can log in and i stil get a strange message so i have reinstall kali linux 2.0 but now i cant even boot into it . i get a black screen with a this " - "

can please sombody help :)

p.s. sorry for my bad english

14 Responses

Can you be more specific about when you are getting this -?
It seems like a GUI problem, if you try ctrl+alt+F3, do you see text asking for a login?

i was having the same issue... then searched and finally found (ctrl+alt+F3 worked) its a problem with GUI.. then tried to check if the source list is updated or not and its okay. then tried "apt-get update" and found following errors!! Any help please?

Sorry for bad image quality*

Well, I found iam not connected to Internet. I am using Kali from USB, Earlier I was using kali 1.X and after long time returned and found its now kali - rolling is the latest. with kali 1.X everything was okay. but after I made this kali rolling installation in my USB, having this issue. Anyway, also unable to up my wlan0.. the below screen shots for your references..

By the way.. I tried re-installation of kali several times, but issue not resolved!!

The issue is resolved both the graphical and connection issue.. after reinstalling the 32 bit version, earlier I was using 64 bit version and it was working and after the kali - Rolling 64 bit trying .. it did not work with me. I am wondering if its still limitation in Kali-rolling 64bit? or well I need to learn more for proper installation even.

This doesnt work for me. it loops from term to mouse pointer every other second. i did ctrl alt f3 and it doenst stay
btw im using raspberry pi3

Yes, I'm getting the same problem.
It asks for login when entered Ctrl+Alt+F3

Could you tell us what the message you're receiving says?

I mean, you could always just reinstall Kali 2.0; it doesn't take that long.

ghost_

i already have did that but still no succes
its just like this when i klik on my usb from the boot menu i go to a black screen with just a -

Sorry, I didn't see that you had already tried reinstalling.

Have you tried booting the USB on another machine?

ghost_

Perhaps the USB is broken? USB's tend to have data corruptions from time to time. Are you perhaps booting in UEFI mode instead of BIOS or vice versa?

I'm having the same problem but it flashes the text bar on a black screen but before I was installing it a the grub menu and half way through I turned my laptop of and now I'm stuck with this screen can someone please help

I have had the same problem too. I fixed mine by removing the largest files on the partition. Use the command ls -S to see files in order of size. Then use the command rm (file name) to remove a file. Or use rm -r (directory name) to remove a directory. I was able to boot when I had 11% free space on my partition. But, I am not 100% sure this is what causes the issue. It only worked for me.

i can't boot with persistence mode or any mode in the kali linux boot menu.i had tried to flash the operating system data from usb to the hard drive but it said cd-rom isn't integrity.I was going to the built-in shell and try to mount hard drive to a directory,but "no such device found!" issue appeared.Now i can't flash the /dev/sda without mounting it.

Share Your Thoughts

  • Hot
  • Active