Forum Thread: How to Hack Android Using Metasploit While on Ethernet?

How to Hack Android Using Metasploit While on Ethernet?

my previous isp blocked ports, now i changed my isp , i successfuly port forwarded on my router but when i check open ports on any port checker it says "port closed . reason: connection timed out" . can i create a backdoor on android while being on ethernet ? please help :(

7 Responses

Use a port that is not blocked that you don't use often, like 22 or 23 maybe.

im stuck on this port forwarding thing like a month now...changed my isp still not solved :/

Do you have router access? The router's IP can be found with the route -n command.

i port forwarded on my router dlink dir600l... but when i check on CAN YOU SEE ME or YOUGETSIGNAL it says port closed.

Every router is different, but in mine, you click on Advanced and then Forwarding to port-fwd.

here's my zenmap scan report..
.
.
Nmap scan report for 192.168.0.103
Host is up (0.000076s latency).
Not shown: 999 closed ports
PORT STATE SERVICE VERSION
4444/tcp open chargen xinetd chargen
Device type: general purpose
Running: Linux 3.X|4.X
OS CPE: cpe:/o:linux:linuxkernel:3 cpe:/o:linux:linuxkernel:4
OS details: Linux 3.8 - 4.5
Uptime guess: 0.151 days (since Tue Feb 7 23:24:42 2017)
Network Distance: 0 hops
TCP Sequence Prediction: Difficulty=264 (Good luck!)
IP ID Sequence Generation: All zeros
Service Info: OS: Unix

port 4444 is opened here now... what does it mean?

Metasploit usually uses port 4444.

Share Your Thoughts

  • Hot
  • Active