Forum Thread: Metasploit browser_autopwn2 Not Showing Up

so everywhere ive looked said auxiliary/server/browserautopwn2 is now in the metasploit database but no matter what it doesnt show up. its not in my msfconsole. everytime ive tried msfupdate in the past two weeks it always says up to date. as of this writing it shows i have 1476 exploits.

is this exploit showing up for anyone else? Ive also downloaded the .rb file and used numerous guides to add it myself and i always get an error cant load module, but my guess is its not finding it because even if i type the name wrong its the same error

5 Responses

"auxiliary/server/browserautopwn2"

well for some reason the site is removing the underscore.

when i use reloadall i get this error message
WARNING! The following modules could not be loaded!

  • /root/.msf4/modules/exploits/browser/browserautopwn2.rb: Errno::ENOENT No such file or directory @ rbsysopen - /root/.msf4/modules/exploits/browser/browserautopwn2.rb

Frank it is at;

auxiliary/server/browser_autopwn

how did you type the underscore without the rest of your text going like this?

-Phoenix750

You type a double underscore .

Share Your Thoughts

  • Hot
  • Active