Forum Thread: Assistance with Metasploit Framework, Please?{SOLVED}

Assistance with Metasploit Framework, Please?{SOLVED}

Hey, guys!

Please see screenshot, that's the problem I am facing.
I'm running Kali Linux 2.0 in virtual box. This has never happened before. Please help.

Solution : Reinstall metasploit framework following steps on official website.

4 Responses

Do as it says you to do.... says type in bundle install

@ShadowZero
I did type 'bundle install' take a look at the screenshot again.

root@kali:/usr/share/metasploit-framework# msfconsole
Could not find actionpack-4.0.13 in any of the sources
Run `bundle install` to install missing gems.
root@kali:/usr/share/metasploit-framework#

Now I am getting this error, please help. :(

Share Your Thoughts

  • Hot
  • Active