Forum Thread: Help with Metasploit

Help with Metasploit

Hello Guys,

It's been a long time since i started my metasploit framework because of my busy schedules.
I decided to start it up to check some tutorials i found on the web that required metasploit.

Starting Metasploit along with PostgreSQL gave this error:

I scorched the web searching for solutions relating to the error provided
by metasploit but found none.
Since i have never encountered such an error in the framework,
Am posting it here to check if you Guys or anyone has encountered such an error or could anyone suggest any solutions.
Will be sitting by for your response

Thanks for reading .... and < Peace-Out >.

#Sky

5 Responses

  1. service postgresql start
  2. service metasploit start
  3. msfconsole
  4. msf > db_status

If basic start doesn't work try the next post. Guess he was posting same time as me.

I have combined the first three commands into a single command { alias metastart starts for the first three commands } ... But anyway

Thanks for your time and energy ... Really Appreciate

Alex's comment proved fertile ... My problem is solved ...
Thanks once again

#Sky

Thanks Alex ... It worked perfectly ...
Really Appreciate ..

#Sky

Share Your Thoughts

  • Hot
  • Active