Forum Thread: Bash and Chmod Command Fix

Please I Need Your Help , Any Time I Use the Bash or Chmod Commands It Gives Me an Error , Am Using Kali Linux 2020.1b , How Can I Fix This . Also my Kali Linux 2020.1b does not has beef installed in it and have tried installing but the bash and chmod command isn't working and when I use 'apt install' it still gives me the same error . Will really appreciate if you can help me on how to fix all this thing .

Our Best Hacking & Security Guides

New Null Byte posts — delivered straight to your inbox.

1 Response

In the words of LiveOverflow, "Why do you make me then respond with 'yeah, sure, what's the bug?'... I can't read your mind, but I can read terminal output" The number one rule of working with computers is they almost always tell you everything you need to know. So, if you want me to help, tell me what the error is. "Any Time I Use the Bash or Chmod Commands It Gives Me an Error" Well what is the error??? Please please please include this sort of thing in your initial request. Otherwise we both end up feeling frustrated, I can't help you, and you don't get the help you want. Copy and paste the output from the error and my job is much easier. You want something from someone else - don't waste their time, just make sure they have what they need from the get-go.

Share Your Thoughts

  • Hot
  • Active