Forum Thread: Problem Booting Kali Linux from Dvd

Problem Booting Kali Linux from Dvd

Im trying to dual boot kali linux from a dvd . Ive changed the boot order, Turned off fast boot and i keep getting this error. Then i went back and turned off secure boot and when ido that i just get a blank screen instead of the error. Please help. Im runing kali on a Asus i5 5200U.

6 Responses

you tried to disable UEFI mode?

Image via top-password.com

Open the BIOS setup menu, should be pressing F1, F2, F12, ESC or DEL, once you find this option , select Legacy, save the change, reboot and try use KALI

try using a flash drive if don't work

I had the same problem, I read on the Kali forum that Kali can't be installed in an UEFI system. I tried every possible way, with secure boot mode disabled and legacy enabled. I ended up installing backbox instead of Kali as it can be installed in UEFI. I went as far as calling Asus for my Asus Q302L and they also said the UEFI doesn't like certain Linux distros.

I read on the Kali forum that Kali can't be installed in an UEFI system. I tried every possible way, with secure boot mode disabled and legacy enabled.

i don't understand, do you tried with UEFI enabled or not?

NAME1 NAME2 - On my Asus Q302L I have turned off secured boot mode, enabled Legacy, set my boot path to usb/dvd with the kali boot path(For some reason on the Asus you have to select the direct boot path from the bootable device) and it just shows a blank screen as White Rabbit has said. The pic they posted with the Secure Boot Violation is when you leave Secure Boot on. I have installed Kali on 2 HP laptops, dual boot windows 7 with kali on my desktop, and dual boot windows 7 with kali on a dell laptop, all without UEFI with no issues. I have had no issues on any device except for this Asus, and as i replied earlier, I have read in the forums that Kali is locked or something so it doesnt work on UEFI(At least on the Asus UEFI). And I have tried every possible configuration in my UEFI settings, Kali WILL NOT LOAD. If you have any suggestions I would be happy to try them, I am very open minded and willing. But I do believe I have tried everything. As stated, I have installed Backbox on this laptop with no problems, and before Backbox, I have installed Ubuntu just to try to get another distro working, and they both worked. I also tried multiple Kali ISO's, 32 bit and 64 bit again just to try, nothing. Let me know if you have an idea.... Thanks!

NAME1 NAME2 - I have no Launch PXE opROM, under Boot I have Fast Boot(Disabled) and Launch CSM(Disabled) which again I have tried in any and all configurations. Another person from the Youtube video also commented he doesnt have the Launch PXE opROM option on his Bios. Grrrrrrr

Share Your Thoughts

  • Hot
  • Active