Forum Thread: Kali Linux 2.0 Crashing in Vmware

Kali Linux 2.0 Crashing in Vmware

I have tried to use kali linux in Vmware workstation but everytime i try to launch it using 32 bit live and installed, 64 bit live and installed and the pregenerated vmware images. It either goes a black screen doing startup or comes with the error "Oh No! Something has gone wrong. A problem has occured and the system can't recover. Please contact a system administrator" What is causing this error? It happens since the 2.0 update of kali linux. I have run it using earlier versions of kali linux.

3 Responses

I would either;

uninstall your vmware and install it again

or

download the images again

and make sure they are from the official kali.org/downloads

I am going to try to uninstall vmware i have tried to download the images again and it didn't help.

Instead of using a pre-made image try downloading the install iso then boot your virtual machine from the iso and install like you would on a normal computer.

Share Your Thoughts

  • Hot
  • Active