Forum Thread: About Veil-Evasion on Kali Linux!

About Veil-Evasion on Kali Linux!

Heyy, so, I had a little problem after installing veil-evasion for kali.

So, all I wanted to do is try to change the signature of a normal reverse tcp trojan right, so I followed a tutorial on how to install veil-evasion.

I followed the tutorial, while installing it asked me to install python, pywin, ruby, and stuff like that, I said yes to all of them and it asked me if I want to replace the directory, "because I already had them on kali -,-"

All good, no errors, then I went and opened my meterpreter session, and tried to take a screenshot, it says
command not found, ... Its fine, just screenshot I said.

The next day, I power up kali, log in, type in msfconsole, says the command isnt found... same thing with msfvenom, I tried to re-install ruby... didnt work at all... So I just re-installed Kali linux, NOW, I don't want to do this again, so anyone knows what I can do?

Please <3

1 Response

It might have been Pyhton acting out... I tried uninstalling Python once and absolutely nothing worked anymore. Did you install Veil on a 64 or 32 bit system?

Share Your Thoughts

  • Hot
  • Active