Forum Thread: Veil Evasion Kali Linux 2

Veil Evasion Kali Linux 2

I have installed Kali linux 2.0 on the Virtualbox, but could not get Veil Evasion installed in it , I keep getting errors of migw-w64 package is not located

Does anyone know a fix for that ?

2 Responses

You could try This hope it works

Tried everything thing , still not working. One thing I have noticed that when I run Kali live , I get Veil installed normally, but when I run it on installed version does not run , Is there any fix for that.

Share Your Thoughts

  • Hot
  • Active