Forum Thread: Kali Linux 2.0 Live USB Not Booting - Strange Problem!

Kali Linux 2.0 Live USB Not Booting - Strange Problem!

Okay, I really really wanted to have Kali as fast as possible, and, of course, when you want to have something fast, it often happens goes wrong direction.

Anyway, I did everything that is written here, unfortunately I'm not able to check the sha1 because I downloaded Kali directly and it contained only the image.

So I turn on the computer, choose to boot from USB, then choose Live USB Persistence, then it looks like it's doing something (you know, black screen and letters), and then this shows up:

Image via wonderhowto.com

And that's all. Nothing happens. Later when I click esc or backspace it goes between two images similiar to this and that's the end. Can't open a Terminal, can't do anything.

Help?

6 Responses

Have you tried wiping your USB and re-installing kali on it? Just start from the ground up.

-Defalt

Yes. And it's still the same problem. Downloaded it via torrent for a change, too. :/

What OS are you using when making it bootable?

Why persistence? try the normal first so you can know the problem...

Without persistence it was the same (I first tried without persistence actually).

Download a program to make the hash, any will do, like this
Now check the hash of the original ISO you downloaded.
Google resulting hash and if you have results for being a valid one, then the iso is correct.

If ISO is fine, you can try to make the usb bootable with this program. It never failed on me.

Share Your Thoughts

  • Hot
  • Active