Forum Thread: Installing Kali

Installing Kali

I have been at this since yesterday evening.

I have tried downloading the 32 and 64 bit versions. I get the same error no matter which I try.

I get "The boot image could not be authenticated"

I have disabled secure boot and enabled legacy boot.

My only guess is that I am doing something wrong in burning the ISO to dvd. I use WinIso free. I created many bootable discs before and never had this error.

I am installing Oracles VM now to see if that can get me running for now.

my hardware is
Windows home 10 64bit
Processor: AMD e1-2100 dual core with built in radeon graphics
ram: 4 gb

6 Responses

Try using unetbootin and create a bootable USB.

If you're still having issues, check out Ciuffy's guide here. It may have the answer.

ghost_

I'd follow what ghost said and create a bootable USB. Haven't had a problem with that method yet.

Sounds good. The only Usb I can find here at the house inst large enough to hold the image, my other one is my school issued stick that I have to have to log on to the departments computers, not about to mess around with that one, so Ill head out and pick up a new usb drive tomorrow. I know i have three or four here at the house that are plenty big, but cant find them.... Dont ya love that.

In your BIOS, make sure that you have switched from UFEI boot to CSM boot, this is what made my bootable usb work. Keep the changes you made to secure boot and legacy boot, just make sure you switch the boot mode as well. It's usually in a subfolder on the BIOS.

Good luck :)

Cloud,

Thanks for the tip. I dont know if it helped or not, because I changed the setting before trying.

Ghost,

Thanks bud. Kali is running perfectly now. As a matter of fact I am using it to post this. Happy days. Still have no idea why the boot discs wouldn't work. Now to start familiarizing myself with this and get ready for class this evening. Thanks guys, much appreciated.

No problem.

ghost_

Share Your Thoughts

  • Hot
  • Active